Answers failing

Incident Report for Blue J

Resolved

We are seeing error rates recover at this time.
Posted Apr 21, 2026 - 07:59 EDT

Identified

We are continuing to experience degraded performance due to failing requests with OpenAI. We are still monitoring the situation and will update this page when service is returned to normal.
Posted Apr 21, 2026 - 05:34 EDT

Investigating

We are experiencing increased error rates. Questions may require a retry. We are currently investigating the issue.
Posted Apr 21, 2026 - 04:40 EDT
This incident affected: AI Services (Core Algorithm).