Partial service disruption

Incident Report for Blue J

Resolved

This incident has been resolved.
Posted Jan 06, 2026 - 15:15 EST

Update

We have seen the error rates recover to normal levels
Posted Jan 06, 2026 - 15:14 EST

Update

We are continuing to investigate this issue.
Posted Jan 06, 2026 - 13:40 EST

Update

We are continuing to monitor the issue.
Posted Jan 06, 2026 - 11:41 EST

Update

We are continuing to monitor the issue.
Posted Jan 06, 2026 - 11:09 EST

Update

We have identified an issue with one of our providers and are continuing to monitor the issue.
Posted Jan 06, 2026 - 10:30 EST

Investigating

We are experiencing increased error rates. Questions may require a retry. We are currently investigating the issue.
Posted Jan 06, 2026 - 09:54 EST
This incident affected: AI Services.