Slow Response Times

Incident Report for Blue J

Resolved

Response times have returned to normal
Posted Jul 29, 2025 - 15:22 EDT

Investigating

We are investigating slow response times and increased error rates for answers. Answers to questions may take additional time to complete and/or require retrying.
Posted Jul 29, 2025 - 14:56 EDT
This incident affected: AI Services.