Intermittent answering failures

Incident Report for Blue J

Resolved

This incident has been resolved.
Posted Jun 10, 2025 - 19:20 EDT

Investigating

We are investigating an elevated amount of answer failures. Answers may fail during this time.
Posted Jun 10, 2025 - 17:44 EDT
This incident affected: AI Services.