OpenAI is recovering at this time. Users may experience slower response times and we continue to monitor.
Posted Dec 11, 2024 - 23:53 EST
Update
OpenAI have identified the issue and are working on implementing a fix. Prompting Blue J will result in an error until this issue has been resolved.
Posted Dec 11, 2024 - 19:24 EST
Monitoring
We are currently experiencing slow response times communicating with OpenAI’s servers. We are monitoring and will update here as the situation changes.