Increased Errors

Incident Report for Blue J

Resolved

Error rates have returned to normal levels following upstream provider recovery. This issue is now resolved.
Posted Apr 22, 2026 - 22:42 EDT

Update

We are continuing to monitor for any further issues.
Posted Apr 22, 2026 - 22:41 EDT

Monitoring

We have seen error rates drop off significantly in the past 20 minutes. We are continuing to monitor.
Posted Apr 22, 2026 - 22:36 EDT

Investigating

We are experiencing increased error rates. Questions may require a retry. We are currently investigating the issue.
Posted Apr 22, 2026 - 22:14 EDT
This incident affected: AI Services.